Author: San Jewry

Level: Intermediate Download: Pansy

Version: 1.5

PANSY
LET’S GET STARTED
Click the Download link at the top of this page. Download and unzip
the Pansy brushes into a folder of your choice that you can easily
locate. The zip files contains the sj-pansybrush-1.afbrushes,
sj-pansybrush-2.afbrushes that you you will be using.

IMPORTING THE INTENSITY BRUSHES TO PIXEL
PERSONA
1. When opening Affinity Designer, switch to Pixel Persona.
2. Click the Brushes tab. If it not visible, go to View > Studio
and check Brushes.
3. Go to the upper right corner and click the options dropdown menu. Select Import Brushes.
4. Navigate to where you saved your sj-pansy brushes.
Select it and click open.
5. Click the Assorted category at the top of your brushes
panel and click on the drop-down menu. You will see the
brushes sj-pansy brushes has been added at the bottom

PETAL
1. Open a document 700 x 700 pixels DPI. 72.
2. Open the Colour panel, then double-click the Fill icon to open the Colour Chooser window.
Set the Fill colour to #9238EB, close the window. Set the Stroke Fill to none.
3. Select the Call Out Ellipse Tool
and draw a call
out ellipse 320x220 px, or use Transform panel to
insert the values.

4. On the Context tool bar change the Tail Height 15% and the Tail end Position to 45%.

5. Convert to Curves, click on the Node tool, select the 3 bottom
nodes, on the Context tool bar Convert to Smooth.

6. Click on the left node and drag it to the left also adjusting the
handle similar to the Image then do similar to the right
node. Finally click on the Bottom node and pull the handles
out a similar to the image.
7. With the Node tool selected add two more nodes one on
either side of the center node. Using the handles shape your petal until you are happy with
it.

8. Using the Fill tool
to create a Linear Gradient click at the
top of the petal then click at the bottom of the petal. On the
bottom stop change the colour to #280749 and move the slider
down a bit to the bottom.
9. Switch to Pixel Persona.
Open the Color panel, then
double-click the Stroke icon to open the Color Chooser window.
Set the Stroke colour to #2E0D61, close that window and set
the Fill colour to none.
10. Select the Paint Brush tool and the Brushes Tab. Then select
sj- pansy brush-1. Click once on the petal. Do not worry it is
outside of the petal.
11. In the Layers panel, drag the Pixel layer halfway down over the
Curve layer until you see the bottom blue line, then drag to the
right. It is then clipped inside of the Petal.
12. Switch back to Draw Persona. Click on the layer in the Layers
Panel and name this layer Top Petal.
13. To finish the Top Petal select the Vector Brush tool. On the
Context tool bar click on the colour and select the RGB Hex Sliders from the drop down
list and change the colour to #C08BF4. Then selecting the Brush tab from the Assorted
brushes click on Solid Brush 32.

14. On the Stroke Tab and Check Scale to object so your brush will resize if you resize your
object at any time.

15. Paint Vector stroke around the top of the Top Petal. Does not have to be exact we will adjust
it later.

16. With the Vector stroke is still selected click on the Effects Tab,
selecting Guassian Blur change the Radius to 12px.

17. In the Layers panel, drag the curve layer halfway down over the
Petal 1 layer dragging it to the right so it is clipped inside of Top
Petal.
18. Make sure you have the curve layer selected then clicking on the Node tool adjust your
curve so it sits on the edge of the petal or however you would like it. Once you are happy
with your results that is the Top Petal done.

19. Duplicate the Top Petal 2 times naming the layers Left Petal, and Bottom Petal this
will save you making different petals. Hide both layers except of the Left Petal.

LEFT PETAL
1. Selecting the Left Petal click on
W:240 px H:225 px.

the Transform panel

set the

2. Click on the Node tool add two more nodes similar to image then
using the handles shape the petal similar to the image.
3. Deselect your Left Petal by clicking on the workspace or use Ctrl
+ D.
4. Open the Colour panel, then double-click the Fill icon to open the Colour
Chooser window. Set the Fill colour to #BA82F0, close the window. Set
the Stroke Fill to none.
5. Draw an Ellipse, 110x140 px or use the Transform Panel to insert the
values.
6. Using the Fill tool
to create a Linear Gradient click at the top of the
Ellipse then click near the bottom of the Ellipse. On the bottom stop change
the colour to #9139E7.
7. In the Layers panel, drag the ellipse layer halfway down over the Left Petal layer dragging
it to the right so it is clipped inside of Left Petal.
8. With the ellipse still selected click on the Effects Tab, Gaussian Blur, Radius: 15 px.
Move your ellipse layer so it sits similar to the image.
9. Deselect your ellipse by clicking on the workspace or use Ctrl + D.

10. Open the Colour panel, then double click the Fill icon to open Colour Chooser window. Set
the Fill colour to #18032E, close the window. Set the Stroke Fill to none.
11. Using the Tear tool draw a tear 60 x 72 px, or or use the Transform Panel to change the
values.
12. On the Context Tool bar click on Flip Vertical, or right click on tear
Transform > Flip Vertical.
13. In the Layers panel, drag the tear layer halfway down over the Left Petal
layer dragging it to the right so it is clipped inside of the Left Petal.
14. With the tear still selected click on the Effects Tab, Gaussian Blur,
Radius: 8px. Move the tear similar to the image.
15. Switch to Pixel Persona.
16. Select the Paint Brush tool.
Click the Color tab, then double-click the Stroke icon.
Set the Stroke colour to #18032E, close that window and set the Fill colour to none.

17. Select tear layer in the Layers Panel , the pixel layer will go above the tear layer and
it then will be clipped into the Bottom petal.
18. Click on the Brushes Tab. Select sj- pansy brush-2. Place the brush above the bottom
of the petal click once then place the brush below the bottom of the petal and click again.
Rename the clipped pixel layer Pixel 2.

19. Switch back to Draw Persona.
20. On the Layers Panel select the curve layer Click on the Node
tool delete the bottom node or move it out so none of the curve
is on the left hand side of the petal.
21. Selecting the Left Petal rotate it to the left using the handle to about 80 degrees.
22. Un hide the Top Petal in the Layers Panel and placing the Left petal and Top petal similar
to the image below.

RIGHT PETAL
1. Right click on the the Left Petal in the Layers Panel and
Duplicate it, renaming this layer Right Petal.
2. With the Right Petal still selected on the Context Toolbar click
Flip Horizontal, or right click on petal Transform > Flip
Horizontal move the Right petal to the right.
3. Click on the Node tool to change the shape a bit with the node
handles as you do not want both petal to be exactly the same but
that is up to you.
4. Click on the little arrow on the Right Petal to see the clipped layers
click on the Curve layer.

5. Open the Colour panel , then double-click the Stroke fill change the Stroke colour to
#5E11AB, close the window.
6. With the Curve still select, click on the Node tool add extra nodes if needed and change
the curve similar to the image below.

BOTTOM PETAL
1. Un hide the Bottom petal and move it so it sits on the other
petals similar to the image. Do not worry if you have any gaps.
2. Click on the Transform tab and set the W: 345 px H: 220
px.
3. Selecting the Node tool now we will change the shape again.

4. Hide all the layers Except for the Bottom Petal.
5. Deselect Bottom Petal by clicking on the workspace or using Ctrl + D.
6. Open the Colour panel, then double click the Fill icon to open window. Set the Fill colour
to #4E1984, close the window. Set the Stroke Fill
to none
7. Selecting the Heart Tool draw a heart 335 x 168
px, or use the Transform Panel to insert the values.
8. On the Context Tool bar click on Flip Vertical, or
right click on heart Transform > Flip Vertical.
9. Move the heart onto the Bottom Petal.

10. Convert to Curves, select Node tool holding the shift key down click on the left and right
nodes at the bottom of the heart then on the key board press delete. Then using the other
nodes and handles change the shape similar to image below. Now in the layers panel this
layer will be a curve. So name it Curve 1.

11. Keeping Curve 1 selected,

go to Effects Tab, Gaussian Blur, Radius: 8 px.

12. With Curve 1 still selected in the Layers panel, drag Curve 1 layer halfway down over the
Bottom Petal layer dragging it to the right so it is clipped inside of Bottom Petal.
13. Curve 1 still selected we will use a Blend mode > Soft Light. Your Bottom Petal should
now look like the image below.

14. Deselect Curve 1 by clicking on the workspace or use Ctrl + D.
15. Open the Colour panel, then double click the Fill icon to open window. Set the Fill colour to
#9139E7, close the window.
16. Using the Heart Tool draw a heart 267 x 148 px, or use the Transform Panel to insert
the values. Flip it Vertical by using the Flip Vertical on the Context
tool Bar or right clicking and use Transform > Flip Vertical.
17. Using the Fill tool
to create a Linear Gradient click at the top
of the heart then click near the bottom of the Ellipse. On the bottom
stop change the colour to #BA82F0.
18. Go to Effects Tab, Gaussian Blur , Radius: 22 px.
19. Place your heart over the Bottom Petal similar to the image.
20. With Heart still selected in the Layers panel, drag Heart layer
halfway down over the Bottom Petal layer dragging it to the right
so it is clipped inside of Bottom Petal.

21. Deselect Heart by clicking on the workspace or use Ctrl + D.
22. Open the Colour panel, then double click the Fill icon to open. window. Set the Fill colour
to #18032E, close the window. Set the Stroke Fill to none.
23. Select the Tear tool draw a tear 91 x 110 px or use the Transform Panel to insert the
values.
24. Go to Effects Tab, Gaussian Blur , Radius: 7.5 px.
25. Place your tear over the Bottom Petal similar to the image.
26. Tear still selected in the Layers panel, drag Tear layer halfway down
over the Bottom Petal layer dragging it to the right so it is clipped
inside of Bottom Petal.
27. Select Curve layer in the Layers Panel. Click the Colour tab, then double-click the Stroke
fill change the Stroke colour to #4E1984, close the window.
Next Select Node tool delete nodes and move the curve layer similar to the image.

28. Switch to Pixel Persona. Select the Paint Brush tool.
Click the Color tab, then
double-click the Stroke icon. Set the Stroke colour to #18032E, close that window and
set the Fill colour to none.
29. Select tear layer in the Layers Panel , the pixel layer will go above the tear layer and it
then will be clipped into the Bottom petal.
30. Select Brushes Tab. Select sj-pansy brush-2.
31. On the Context tool bar click on More when the brush selections open change the Rotation
to 50%.

32. Putting the top of the middle of paintbrush at the top of
the petal click once where dot 1 is then move the brush
to the left and down a bit click near dot 2, click again
near dot 3 on the right , move brush down and click
again near dot 4.
33. If you drag the pixel layer and put it on top of the bottom
petal this is what it looks like, so if you drag it out don’t
forget to clip it again and your petal should look similar
to the one below. Rename Pixel Layer Pixel 2.

34. Switch back to Draw Persona.

FINAL TOUCHES OF PETALS
1. Draw an Ellipse 128 x 30 px. Fill colour #D2AEF5, Stroke Fill to none.
2. Move the Ellipse to sit on top of the right side of Bottom Petal similar to first image.
Drag Ellipse halfway down over the Bottom Petal and clip it inside of Bottom Petal.
Click on the Ellipse convert to curves. Select the Node tool and change the nodes
moving bottom middle node to right a bit and move handles similar to image.

3. With Ellipse still selected we will use Blend mode
>Average. Which you will find near the bottom of the
list. Rename layer Right Ellipse.
4. Deselect Right Ellipse by clicking on the workspace or
use Ctrl + D.
5. Draw an Ellipse 130 x 25 px Fill colour #D2AEF5, Stroke Fill to none.
6. Move ellipse to sit on the top of the left side of Bottom Petal similar to first image.
Drag Ellipse halfway down over the Bottom Petal and clip it inside of Bottom Petal.
Click on the Ellipse convert to curves. Select the Node tool and change the nodes by
pulling the left handle in to the center and do the same with the right handle.

7. With Ellipse still selected we will use Blend mode > Average. Which you will find near
the bottom of the list. Rename layer Left Ellipse.
8. Un hide left Petal. Deselect petal.
9. Click the Colour Tab Fill colour to none and Stroke Fill #D2AEf5, just
click on the arrow to change.
10. From the Tool bar click on the Pencil
Click the Stroke
Tab > Width: 3pt. Make sure Scale with object is still
checked.
11. Click on the Pressure tab and set the pressure as shown. By
dragging the left node down holding the Alt key add a node to
the center then drag the right node down holding the Alt Key.
12. In the Context Tool bar check the Stabiliser and I have the flow
of brush set at a 100. It is up to you how you have your settings it will depend if you use
a pen tablet or a mouse which I use.

13. Using the Zoom tool to enlarge your petal, draw a stroke between the hands with you
pencil try to shape like the image below do not worry if it does not go exactly like the image
all you have to do is click on the Node tool to adjust, you might want to delete a few nodes
then adjust the nodes and handles to get the shape.
You might find it easy to draw you line with top layer showing.
14. When you are happy with your pencil shape Use Blend Mode > Average.

15. Un hide the Right petal and with the pencil draw stroke similar to the the left hand side.
Using the same settings.

16. Group all layers of the pansy then you can just select the Group and recolour if you want
a different colour pansy using Adjustments > Recolour.

MIDDLE OF THE PANSY
1. Click the Colour tab. Set the Fill colour to #FFED19, Set
the Stroke Fill to #FFC808. Click on Stroke tab set width
to 5 pt.
2. Using the Tear tool draw a tear Width 40 x Height 50
px. Name it tear 1.
3. Effects > Guassian Blur 1.5 pt.
image.

Place it similar to the

4. Duplicate the Tear name the layer tear-2.
5. Click the Colour tab. Set the Fill colour to #BB9856.
Stroke Fill to none. Move the Tear to sit above the first
tear. See image.
6. Using the Fill tool
to create a Linear Gradient click
near the bottom of the tear then click above the top of the
Tear. On the Topstop change the colour to #DAC8A5 and
move the slider down a bit.
7. Deselect by clicking on the workspace or use Ctrl+ D.
8. Click the Colour tab. Set the Fill colour to #DFD4f6. Stroke Fill to none.
9. Draw an Ellipse. Using the Transform Tab W:63 Height: 19 px. R: 50 (rotation)

10. Effects > Guassian Blur 2 px. Mover the ellipse similar to the image.
11. Using the Fill tool
to create a Linear Gradient click near the
bottom of the Ellipse then click above the top of the Ellipse. On the
Top stop change the colour to #967282.
12. Duplicate the Ellipse, On the Context Tool bar click on Flip Horizontal,
or right click on tear Transform > Flip Horizontal, Use the Move tool
and place it similar to the image and make the right Ellipse a bit wider
and longer.

13. One last step group the middle layers.
Hope you enjoyed this tutorial showing you how to make a pansy mainly using shapes.
If you recolour you might need to adjust different groups or layers.

By Teejay
Visit my web page for more Affinity Designer Tutorials by San!

PIRCnet invites you to join the PIRCForum.This is an active forum for Affinity Designer and
Affinity Photo for Windows users. You'll find a wonderful group of warm, friendly, talented, and
knowledgeable people who are ready and willing to share their expertise with you. There are creative
activities for all skill levels. This forum is "family friendly", 100% free, and everyone is welcome.

